<!DOCTYPE html>
<html lang="en-US"> 
	<head><base href="/">
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<title>BASD holds working session on its re-branding efforts |  News, Sports, Jobs – Marketoloji</title>
<meta name="robots" content="max-image-preview:large">


<meta property="og:locale" content="en_us">
<meta property="og:site_name" content="Marketoloji">
<meta property="og:url" content="/basd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs/">
<meta property="og:title" content="BASD holds working session on its re-branding efforts |  News, Sports, Jobs">
<meta property="og:image" content="http://d14e0irai0gcaa.cloudfront.net/www.lockhaven.com/images/2016/10/18200525/fblike.jpg">
<meta property="article:section" content="Branding">
<meta property="og:description" content="																					BELLEFONTE - The more things change, the more they stay the same.During Tuesday night's Bellefonte School Board working session, which lasted two and a half hours, the board heard members of the public talk about the district's r">
<meta property="og:type" content="article">
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="/basd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs/">
<meta name="twitter:title" content="BASD holds working session on its re-branding efforts |  News, Sports, Jobs">
<meta name="twitter:description" content="																					BELLEFONTE - The more things change, the more they stay the same.During Tuesday night's Bellefonte School Board working session, which lasted two and a half hours, the board heard members of the public talk about the district's r">
<meta name="twitter:image" content="http://d14e0irai0gcaa.cloudfront.net/www.lockhaven.com/images/2016/10/18200525/fblike.jpg">

<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="better-framework-main-fonts-css" href="https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic" type="text/css" media="all">
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>







<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="http://d14e0irai0gcaa.cloudfront.net/www.lockhaven.com/images/2016/10/18200525/fblike.jpg"><meta property="og:title" content="BASD holds working session on its re-branding efforts |  News, Sports, Jobs">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="BASD holds working session on its re-branding efforts |  News, Sports, Jobs">
<meta name="twitter:description" content=""><meta name="twitter:image" content="http://d14e0irai0gcaa.cloudfront.net/www.lockhaven.com/images/2016/10/18200525/fblike.jpg"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/marketoloji.com\/wp-content\/uploads\/2021\/07\/logo-1-e1625221014700.png"
    },
    "url": "https:\/\/marketoloji.com\/",
    "name": "Marketoloji",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Marketoloji",
    "alternateName": "",
    "url": "https:\/\/marketoloji.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "BASD holds working session on its re-branding efforts |  News, Sports, Jobs",
    "description": "\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\tBELLEFONTE - The more things change, the more they stay the same.During Tuesday night's Bellefonte School Board working session, which lasted two and a half hours, the board heard members of the public talk about the district's r",
    "datePublished": "2021-12-16",
    "dateModified": "2021-12-16",
    "author": {
        "@type": "Person",
        "@id": "#person-AndreSNash",
        "name": "Andre S. Nash"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/d14e0irai0gcaa.cloudfront.net\/www.lockhaven.com\/images\/2016\/10\/18200525\/fblike.jpg"
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/marketoloji.com\/basd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs\/"
}</script>
<link rel="stylesheet" id="bf-minifed-css-1" href="/wp-content/bs-booster-cache/aea8905bb6cf2716b22aa7ec255a1b4a.css" type="text/css" media="all">
<link rel="stylesheet" id="5.2.0-1631756879" href="/wp-content/bs-booster-cache/a975428d3c3689374b026e8c0c70995f.css" type="text/css" media="all">
<link rel="icon" href="/wp-content/uploads/2021/07/icon-1-150x150.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/07/icon-1.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/07/icon-1.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/07/icon-1.png">
	</head>

<body class="post-template-default single single-post postid-2037 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-5 single-cat-5  bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
													<a class="topbar-sign-in " data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
										<div class="modal-body">
											<div class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login" style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" action="/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required>
					</div>

					
					<div class="login-field">
						<a href="/wp-login.php" class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever">
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In">
						<input type="hidden" name="redirect_to" value="/basd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs/">
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform" action="/wp-login.php?action=lostpassword" method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value="">
							<input type="submit" name="wp-submit" class="login-btn" value="Send My Password">

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span class="topbar-date">Saturday, December 18, 2021</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p id="site-title" class="logo h1 img-logo">
	<a href="/" itemprop="url" rel="home">
					<img id="site-logo" src="/wp-content/uploads/2021/07/logo-1-e1625221014700.png" alt="Publisher">

			<span class="site-title">Publisher - </span>
				</a>
</p>
</div>
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-494"><a href="/">Home</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-495"><a href="/category/business-agency/">Business Agency</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-496"><a href="/category/advertising/">Advertising</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-item-497"><a href="/category/branding/">Branding</a></li>
<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-498"><a href="/category/business-ad/">Business Ad</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-499"><a href="#">More Information</a>
<ul class="sub-menu">
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-500"><a href="/category/business-solutions/">Business Solutions</a></li>
</ul>
</li>
					</ul>
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://marketoloji.com">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form>
									</div>
								</div>
														</div>
										</nav>

			</div>
		</div>
	</div>
</div>
	</header>
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div>

			<div class="logo-container rh-img-logo">
				<a href="/" itemprop="url" rel="home">
											<img src="/wp-content/uploads/2021/07/logo-1-e1625221014700.png" alt="Marketoloji">				</a>
			</div>
		</div>
	</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"><meta name="itemListOrder" content="Ascending"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://marketoloji.com" rel="home"><span itemprop="name">Home</span><meta itemprop="position" content="1"></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="/category/branding/"><span itemprop="name">Branding</span><meta itemprop="position" content="2"></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">BASD holds working session on its re-branding efforts |  News, Sports, Jobs</span><meta itemprop="position" content="3"><meta itemprop="item" content="/basd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs/"></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-2037" class="post-2037 post type-post status-publish format-standard has-post-thumbnail  category-branding single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://d14e0irai0gcaa.cloudfront.net/www.lockhaven.com/images/2016/10/18200525/fblike.jpg"><img fifu-featured="1" alt="" title="" data-src="http://d14e0irai0gcaa.cloudfront.net/www.lockhaven.com/images/2016/10/18200525/fblike.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-5"><a href="/category/branding/">Branding</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">BASD holds working session on its re-branding efforts |  News, Sports, Jobs</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="/author/andre-s-nash/" title="Browse Author Articles" class="post-author-a post-author-avatar">
			<img alt="" class="avatar avatar-26 photo" height="26" width="26" loading="lazy" data-bs-srcset='{"baseurl":"http:\/\/1.gravatar.com\/avatar\/","sizes":{"26":"ae630aa8114d691d1b90ab428e398d6a?s=26&d=mm&r=g","52":"ae630aa8114d691d1b90ab428e398d6a?s=52&d=mm&r=g"}}' data-src="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=26&d=mm&r=g"><span class="post-author-name">By <b>Andre S. Nash</b></span>		</a>
					<span class="time"><time class="post-published updated" datetime="2021-12-16T09:13:55+00:00">Last updated <b>Dec 16, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=BASD+holds+working+session+on+its+re-branding+efforts+%7C++News%2C+Sports%2C+Jobs&url=https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F&title=BASD+holds+working+session+on+its+re-branding+efforts+%7C++News%2C+Sports%2C+Jobs" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=BASD+holds+working+session+on+its+re-branding+efforts+%7C++News%2C+Sports%2C+Jobs%20%0A%0A%20https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F&media=http://d14e0irai0gcaa.cloudfront.net/www.lockhaven.com/images/2016/10/18200525/fblike.jpg&description=BASD+holds+working+session+on+its+re-branding+efforts+%7C++News%2C+Sports%2C+Jobs" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6b9baa8bfd09394979f88d08c94899092959cd0889e8888929495d09495d0928f88d0899ed699899a959f92959cd09e9d9d94898f88d0deccb8d0d0b59e8c88dec9b8d0a88b94898f88dec9b8d0b1949988dd99949f82c6938f8f8b88dec8badec9bddec9bd969a89909e8f9497949192d5989496dec9bd999a889fd69394979f88d68c94899092959cd6889e8888929495d69495d6928f88d6899ed699899a959f92959cd69e9d9d94898f88d6959e8c88d6888b94898f88d691949988dec9bd" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										
<div id="article_content">
													
<p>BELLEFONTE – The more things change, the more they stay the same.</p>
<p>During Tuesday night’s Bellefonte School Board working session, which lasted two and a half hours, the board heard members of the public talk about the district’s rebranding efforts as it attempts to move from Red Raiders to simply Raiders.  The public comments lasted approximately an hour and the remaining 90 minutes of the working session were devoted to school board members as well as Superintendent Tammie Burnaford providing their thoughts on the matter.</p>
<p>In the end, no action was taken and nothing was resolved.</p>
<p>Although the board of directors has already approved the nickname change earlier this year, several members of the public have called for the Red Raiders name to be reinstated.  In accordance with council policy, they did not respond to questions from the public.</p>
<p>The working session began with an update from Burnaford, who spoke about removing items with Native American imagery.</p>
<p><span class="quotations">“We took out the easy stuff, so to speak.  We had talked about keeping the art and the awards, so the art and the awards are still there… in the gyms there are banners hanging with Native American images in the lower corner.  There are trophies that have Native American images that are also still in the trophy cases ”,</span> Burnaford said.</p>
<p>Burnaford said the <span class="quotations">“easy and cheap things”</span> have already been deleted.</p>
<p>However, big-ticket items like gym floors and wrestling mats still have Native American imagery.  These will be replaced as they wear out, Burnaford said.</p>
<p><span class="quotations">“We did a cost analysis of what needs to be done.  Gyms are probably the biggest tickets.  They are both in high school ”,</span> Burnaford said.</p>
<p>The Main Gymnasium and Auxiliary Gymnasium both feature Native American imagery on center court.  It is believed that the rebranding efforts will cost the district over $ 100,000 when all completed.  This figure includes gymnasium floors, wrestling mats, signage and repainting in all buildings in the neighborhood.</p>
<p>The rock in front of the school that says <span class="quotations">“House of the Red Raiders”</span> has not been deleted to date.</p>
<p><span class="quotations">“We haven’t done it yet.  It takes a backhoe and a lot of labor to remove ”,</span> Burnaford explained.</p>
<p>The composition of the board of directors has changed in recent months.  Rodney Musser, who led the change, lost his seat in the November 2 general election.  Former board member Kristen Bruckner did not run for office and Max Kroell resigned from the board to continue his education.  the <span class="quotations">“Win4Bellefonte”</span> ticket sailed to an easy win in the fall.  Board Chairman Jeff Steiner and Vice Chairman Jon Guizar were re-elected, along with newcomers Jack Bechdel and Andrea Royer.</p>
<p>The four made their presence known on Tuesday evening.  Bechdel was the first to speak and he expressed his displeasure with the rebranding efforts.</p>
<p><span class="quotations">“I can’t figure out where the iron comes from for Iron Raiders”</span> Bechdel said, <span class="quotations">“Because Bellefonte is not known for iron.  It is known for limestone.</span></p>
<p>So far, potential options include the <span class="quotations">“Iron adventurers”,</span> or representations of looters as knights or hawks.  These ideas came after months of work by the logo / mascot rebranding committee.  These ideas were presented to the school board by Burnaford on November 3, prior to the board reorganization.</p>
<p>Guizar said that as the district moved forward, the board should reconsider all options.</p>
<p><span class="quotations">“It kind of took a life of its own and became forced… we’re at one of the lowest levels of government and we’re directly connected to our community and our school district… (this) should give us all a pause, to take a few steps back, start the process over and move it forward ”,</span> Guizar said.</p>
<p>At first glance, it appears the board has the necessary votes to steer rebranding efforts in whatever direction they choose.  Royer, who was not on the board when the changes took place, said she didn’t like the fact that the word red had been removed from the Red Raiders’ nickname.</p>
<p><span class="quotations">“It’s just a color and it does not denote the color of the skin”,</span> Royer said in a neutral tone.</p>
<p>Board member Donna Smith, who voted for the change earlier this year, has spoken of moving forward into 2022. </p>
<p><span class="quotations">“I hope we can find some common ground in our efforts to move forward, and that also seemed to be the sentiment of the board.”</span> Smith said.</p>
<p>After the working session, Steiner said he felt the meeting <span class="quotations">“Was productive and informative”.</span></p>
<p>The Bellefonte School Board will meet for its first meeting in 2022 at 7 p.m. on Tuesday, January 4.  The meeting will be held in the cafeteria of Bellefonte Area Middle School.  The meeting will also be webcast live via Zoom on the district website.  Those who wish to speak virtually must register in advance.</p>
<link href="https://cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<section id="newsletter_article">
<p>The latest news today and more in your inbox</p>
</section></div>
<p><br><a href="https://www.lockhaven.com/news/local-news/2021/12/basd-holds-work-session-about-its-re-branding-efforts/">Source link </a></p>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/new-report-reveals-post-pandemic-marketing-and-branding-trends/" rel="bookmark" title="New report reveals post-pandemic marketing and branding trends">New report reveals post-pandemic marketing and branding trends </a></li>
<li><a href="/bbc-news-commentary-branding-hideous-princess-diana-statue-beloved-by-radio-4-twitter-royal-new/" rel="bookmark" title="BBC News: Commentary branding hideous Princess Diana statue beloved by Radio 4 Twitter |  Royal |  New">BBC News: Commentary branding hideous Princess Diana statue beloved by Radio 4 Twitter |  Royal |  New </a></li>
<li><a href="/kantar-appoints-chris-jansen-group-ceo/" rel="bookmark" title="Kantar appoints Chris Jansen group CEO">Kantar appoints Chris Jansen group CEO </a></li>
<li><a href="/visa-appoints-leo-burnett-india-to-creative-communications-functions/" rel="bookmark" title="Visa appoints Leo Burnett India to creative communications functions">Visa appoints Leo Burnett India to creative communications functions </a></li>
</ol>
</div>
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=BASD+holds+working+session+on+its+re-branding+efforts+%7C++News%2C+Sports%2C+Jobs&url=https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F&title=BASD+holds+working+session+on+its+re-branding+efforts+%7C++News%2C+Sports%2C+Jobs" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=BASD+holds+working+session+on+its+re-branding+efforts+%7C++News%2C+Sports%2C+Jobs%20%0A%0A%20https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmarketoloji.com%2Fbasd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs%2F&media=http://d14e0irai0gcaa.cloudfront.net/www.lockhaven.com/images/2016/10/18200525/fblike.jpg&description=BASD+holds+working+session+on+its+re-branding+efforts+%7C++News%2C+Sports%2C+Jobs" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd82819384eba8afaca4b3ebb7afb2aba9aea7ebb3a5b3b3a9afaeebafaeeba9b4b3ebb2a5eda2b2a1aea4a9aea7eba5a6a6afb2b4b3ebe5f783ebeb8ea5b7b3e5f283eb93b0afb2b4b3e5f283eb8aafa2b3e6a2afa4b9fda8b4b4b0b3e5f381e5f286e5f286ada1b2aba5b4afacafaaa9eea3afade5f286a2a1b3a4eda8afaca4b3edb7afb2aba9aea7edb3a5b3b3a9afaeedafaeeda9b4b3edb2a5eda2b2a1aea4a9aea7eda5a6a6afb2b4b3edaea5b7b3edb3b0afb2b4b3edaaafa2b3e5f286" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="/author/andre-s-nash/" title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt="" class="avatar avatar-80 photo" height="80" width="80" loading="lazy" data-bs-srcset='{"baseurl":"http:\/\/1.gravatar.com\/avatar\/","sizes":{"80":"ae630aa8114d691d1b90ab428e398d6a?s=80&d=mm&r=g","160":"ae630aa8114d691d1b90ab428e398d6a?s=160&d=mm&r=g"}}' data-src="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=80&d=mm&r=g"></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="/author/andre-s-nash/"><span class="post-author-name">Andre S. Nash</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="https://marketoloji.com" target="_blank"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="/kentucky-man-charged-with-advertising-child-pornography-usao-ma/" rel="prev">Kentucky man charged with advertising child pornography |  USAO-MA</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="/ksu-graduates-21-student-athletes-kennesaw-state-university-athletics/" rel="next">KSU Graduates 21 Student-Athletes – Kennesaw State University Athletics</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_911851639_1" class="main-link active" data-toggle="tab">
				<span class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_911851639_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_911851639_2">
				<span class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_911851639_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div class="post-2049 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="/category/branding/">Branding</a></span></div>			<a title="National Lottery faces crackdown on wealth and branding ads for scratch cards" data-src="https://www.independent.ie/irish-news/59bea/41161707.ece/AUTOCROP/w1240h700/CC%20COVID%20BRIEFING...15042021Minister%20of%20State%20with%20responsibility%20for%20law%20reform%20James%20Browne%20TD%20during%20the%20launch%20of%20Youth%20Justice%20Strategy%202021-2027%20at%20Government%20Buildin" class="img-holder" href="/national-lottery-faces-crackdown-on-wealth-and-branding-ads-for-scratch-cards/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/national-lottery-faces-crackdown-on-wealth-and-branding-ads-for-scratch-cards/" title="National Lottery faces crackdown on wealth and branding ads for scratch cards">
			<span class="post-title">
				National Lottery faces crackdown on wealth and branding ads for scratch cards			</span>
	</a>
	</p></div>
</div>
<div class="post-2025 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="/category/branding/">Branding</a></span></div>			<a title="Minneapolis Instacart driver DESTROYS elderly couple’s errands over pro-police sign in their yard" data-src="https://i.dailymail.co.uk/1s/2021/12/14/16/51780131-10308943-image-a-10_1639498680845.jpg" class="img-holder" href="/minneapolis-instacart-driver-destroys-elderly-couples-errands-over-pro-police-sign-in-their-yard/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/minneapolis-instacart-driver-destroys-elderly-couples-errands-over-pro-police-sign-in-their-yard/" title="Minneapolis Instacart driver DESTROYS elderly couple’s errands over pro-police sign in their yard">
			<span class="post-title">
				Minneapolis Instacart driver DESTROYS elderly couple’s errands over pro-police…			</span>
	</a>
	</p></div>
</div>
<div class="post-2013 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="/category/branding/">Branding</a></span></div>			<a title="The “brand image” is the key to the development of strategic concepts" data-src="https://nationalinterest.org/sites/default/files/main_images/biden_254.jpg" class="img-holder" href="/the-brand-image-is-the-key-to-the-development-of-strategic-concepts/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/the-brand-image-is-the-key-to-the-development-of-strategic-concepts/" title="The “brand image” is the key to the development of strategic concepts">
			<span class="post-title">
				The “brand image” is the key to the development of strategic concepts			</span>
	</a>
	</p></div>
</div>
<div class="post-2001 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-5"><a href="/category/branding/">Branding</a></span></div>			<a title="Nadine Luster reserves the right to decide on the brand, the image – legal advice" data-src="https://media.interaksyon.com/wp-content/uploads/2021/12/nadine-lustre.jpg" class="img-holder" href="/nadine-luster-reserves-the-right-to-decide-on-the-brand-the-image-legal-advice/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/nadine-luster-reserves-the-right-to-decide-on-the-brand-the-image-legal-advice/" title="Nadine Luster reserves the right to decide on the brand, the image – legal advice">
			<span class="post-title">
				Nadine Luster reserves the right to decide on the brand, the image – legal…			</span>
	</a>
	</p></div>
</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1372792851 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[2037],"ignore_sticky_posts":1,"category__in":[5],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/staticwp-paydayjv\/wp\/3931-marketoloji.com\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"aee31eb"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1372792851" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="1372792851" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_911851639_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_911851639_2">
			<script>var bs_deferred_loading_bsd_relatedposts_911851639_2 = '{"query":{"paginate":"next_prev","count":4,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/staticwp-paydayjv\/wp\/3931-marketoloji.com\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f2ce90f"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-2037" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p>


	</section>
						</div>
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="categories-1" class=" h-ni w-nt primary-sidebar-widget widget widget_categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Categories</span></div>
			<ul>
					<li class="cat-item cat-item-6"><a href="/category/advertising/">Advertising</a>
</li>
	<li class="cat-item cat-item-5"><a href="/category/branding/">Branding</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/business-ad/">Business Ad</a>
</li>
	<li class="cat-item cat-item-7"><a href="/category/business-agency/">Business Agency</a>
</li>
	<li class="cat-item cat-item-3"><a href="/category/business-solutions/">Business Solutions</a>
</li>
			</ul>

			</div>
		<div id="recent-posts-1" class=" h-ni w-nt primary-sidebar-widget widget widget_recent_entries">
		<div class="section-heading sh-t1 sh-s1"><span class="h-text">Recent Posts</span></div>
		<ul>
											<li>
					<a href="/national-lottery-faces-crackdown-on-wealth-and-branding-ads-for-scratch-cards/">National Lottery faces crackdown on wealth and branding ads for scratch cards</a>
									</li>
											<li>
					<a href="/avoiding-ad-fraud-in-the-connected-tv-market-techcrunch/">Avoiding ad fraud in the connected TV market – TechCrunch</a>
									</li>
											<li>
					<a href="/court-suspends-action-against-pan-masala-company-for-publicity/">Court suspends action against pan masala company for publicity</a>
									</li>
											<li>
					<a href="/former-director-of-a-child-protection-agency-sentenced-to-probation/">Former director of a child protection agency sentenced to probation</a>
									</li>
											<li>
					<a href="/ksu-graduates-21-student-athletes-kennesaw-state-university-athletics/">KSU Graduates 21 Student-Athletes – Kennesaw State University Athletics</a>
									</li>
					</ul>

		</div><div id="archives-1" class=" h-ni w-nt primary-sidebar-widget widget widget_archive"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Archives</span></div>
			<ul>
					<li><a href="/2021/12/">December 2021</a></li>
	<li><a href="/2021/11/">November 2021</a></li>
	<li><a href="/2021/10/">October 2021</a></li>
	<li><a href="/2021/09/">September 2021</a></li>
	<li><a href="/2021/08/">August 2021</a></li>
	<li><a href="/2021/07/">July 2021</a></li>
			</ul>

			</div></aside>
						</div>
									</div>
		</div>

	</main>

	</div>
	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-501"><a href="/">Privacy Policy</a></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-503"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
		</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script id="publisher-theme-pagination-js-extra">
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id="publisher-js-extra">
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/marketoloji.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/marketoloji.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		
				<div class="rh-cover noscroll gr-5">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://marketoloji.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login" style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" action="/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required>
					</div>

					
					<div class="login-field">
						<a href="/wp-login.php" class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever">
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In">
						<input type="hidden" name="redirect_to" value="/basd-holds-working-session-on-its-re-branding-efforts-news-sports-jobs/">
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform" action="/wp-login.php?action=lostpassword" method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value="">
							<input type="submit" name="wp-submit" class="login-btn" value="Send My Password">

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">
<script type="text/javascript" id="wpil-frontend-script-js-extra">
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/staticwp-paydayjv\/wp\/3931-marketoloji.com\/wp-admin\/admin-ajax.php","postId":"2037","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/link-whisper-premium/js/frontend.js" id="wpil-frontend-script-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/marketoloji.com\/wp-json\/","fifu_nonce":"a98585c0bc"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>
<script type="text/javascript" async="async" src="/wp-content/bs-booster-cache/74b7f4bd22b093aed52c057692220dec.js" id="bs-booster-js"></script>

</body>
</html>
