<!DOCTYPE html>
<html lang="en-US"> 
	<head><base href="/">
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<title>Rent inflation: Biden forced to lower costs – Marketoloji</title>
<meta name="robots" content="max-image-preview:large">


<meta property="og:locale" content="en_us">
<meta property="og:site_name" content="Marketoloji">
<meta property="og:url" content="/rent-inflation-biden-forced-to-lower-costs/">
<meta property="og:title" content="Rent inflation: Biden forced to lower costs">
<meta property="og:image" content="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/3SIIVUACV4I63C7LFNHEQGYVAA.jpg&w=1440">
<meta property="article:section" content="Business Ad">
<meta property="og:description" content="Comment this storyCommentThe White House hasn't done enough to tackle rent inflation, says a coalition of tenants' unions, community organizations and legal groups calling on the Biden administration to launch a comprehensive government response to i">
<meta property="og:type" content="article">
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="/rent-inflation-biden-forced-to-lower-costs/">
<meta name="twitter:title" content="Rent inflation: Biden forced to lower costs">
<meta name="twitter:description" content="Comment this storyCommentThe White House hasn't done enough to tackle rent inflation, says a coalition of tenants' unions, community organizations and legal groups calling on the Biden administration to launch a comprehensive government response to i">
<meta name="twitter:image" content="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/3SIIVUACV4I63C7LFNHEQGYVAA.jpg&w=1440">

<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="acf-rpw-main-css" href="/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="bf-slick-css" href="/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css" type="text/css" media="all">
<link rel="stylesheet" id="pretty-photo-css" href="/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css" type="text/css" media="all">
<link rel="stylesheet" id="bs-icons-css" href="/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css" type="text/css" media="all">
<link rel="stylesheet" id="theme-libs-css" href="/wp-content/themes/publisher/css/theme-libs.min.css" type="text/css" media="all">
<link rel="stylesheet" id="fontawesome-css" href="/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css" type="text/css" media="all">
<link rel="stylesheet" id="publisher-css" href="/wp-content/themes/publisher/style-5.2.0.min.css" type="text/css" media="all">
<link rel="stylesheet" id="better-framework-main-fonts-css" href="https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic" type="text/css" media="all">
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>







<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/3SIIVUACV4I63C7LFNHEQGYVAA.jpg&w=1440"><meta property="og:title" content="Rent inflation: Biden forced to lower costs">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Rent inflation: Biden forced to lower costs">
<meta name="twitter:description" content=""><meta name="twitter:image" content="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/3SIIVUACV4I63C7LFNHEQGYVAA.jpg&w=1440"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/marketoloji.com\/wp-content\/uploads\/2021\/07\/logo-1-e1625221014700.png"
    },
    "url": "https:\/\/marketoloji.com\/",
    "name": "Marketoloji",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Marketoloji",
    "alternateName": "",
    "url": "https:\/\/marketoloji.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Rent inflation: Biden forced to lower costs",
    "description": "Comment this storyCommentThe White House hasn't done enough to tackle rent inflation, says a coalition of tenants' unions, community organizations and legal groups calling on the Biden administration to launch a comprehensive government response to i",
    "datePublished": "2022-08-09",
    "dateModified": "2022-08-09",
    "author": {
        "@type": "Person",
        "@id": "#person-AndreSNash",
        "name": "Andre S. Nash"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.washingtonpost.com\/wp-apps\/imrs.php?src=https:\/\/arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com\/public\/3SIIVUACV4I63C7LFNHEQGYVAA.jpg&w=1440"
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/marketoloji.com\/rent-inflation-biden-forced-to-lower-costs\/"
}</script>
<link rel="stylesheet" id="5.2.0-1660103693" href="/wp-content/bs-booster-cache/d6935e1a888642081ca8537e38765f33.css" type="text/css" media="all">
<link rel="icon" href="/wp-content/uploads/2021/07/icon-1-150x150.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/07/icon-1.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/07/icon-1.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/07/icon-1.png">
	</head>

<body class="post-template-default single single-post postid-3793 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-4 single-cat-4  bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
													<a class="topbar-sign-in " data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
										<div class="modal-body">
											<div class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login" style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" action="/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required>
					</div>

					
					<div class="login-field">
						<a href="/wp-login.php" class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever">
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In">
						<input type="hidden" name="redirect_to" value="/rent-inflation-biden-forced-to-lower-costs/">
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform" action="/wp-login.php?action=lostpassword" method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value="">
							<input type="submit" name="wp-submit" class="login-btn" value="Send My Password">

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span class="topbar-date">Wednesday, August 10, 2022</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p id="site-title" class="logo h1 img-logo">
	<a href="/" itemprop="url" rel="home">
					<img id="site-logo" src="/wp-content/uploads/2021/07/logo-1-e1625221014700.png" alt="Publisher">

			<span class="site-title">Publisher - </span>
				</a>
</p>
</div>
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-494"><a href="/">Home</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-495"><a href="/category/business-agency/">Business Agency</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-496"><a href="/category/advertising/">Advertising</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-497"><a href="/category/branding/">Branding</a></li>
<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-498"><a href="/category/business-ad/">Business Ad</a></li>
					</ul>
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://marketoloji.com">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form>
									</div>
								</div>
														</div>
										</nav>

			</div>
		</div>
	</div>
</div>
	</header>
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div>

			<div class="logo-container rh-img-logo">
				<a href="/" itemprop="url" rel="home">
											<img src="/wp-content/uploads/2021/07/logo-1-e1625221014700.png" alt="Marketoloji">				</a>
			</div>
		</div>
	</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"><meta name="itemListOrder" content="Ascending"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://marketoloji.com" rel="home"><span itemprop="name">Home</span><meta itemprop="position" content="1"></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="/category/business-ad/"><span itemprop="name">Business Ad</span><meta itemprop="position" content="2"></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Rent inflation: Biden forced to lower costs</span><meta itemprop="position" content="3"><meta itemprop="item" content="/rent-inflation-biden-forced-to-lower-costs/"></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-3793" class="post-3793 post type-post status-publish format-standard has-post-thumbnail  category-business-ad single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/3SIIVUACV4I63C7LFNHEQGYVAA.jpg&w=1440"><img fifu-featured="1" alt="" title="" data-src="https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/3SIIVUACV4I63C7LFNHEQGYVAA.jpg&w=1440">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-4"><a href="/category/business-ad/">Business Ad</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Rent inflation: Biden forced to lower costs</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="/author/andre-s-nash/" title="Browse Author Articles" class="post-author-a post-author-avatar">
			<img alt="" class="avatar avatar-26 photo" height="26" width="26" loading="lazy" data-bs-srcset='{"baseurl":"http:\/\/1.gravatar.com\/avatar\/","sizes":{"26":"ae630aa8114d691d1b90ab428e398d6a?s=26&d=mm&r=g","52":"ae630aa8114d691d1b90ab428e398d6a?s=52&d=mm&r=g"}}' data-src="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=26&d=mm&r=g"><span class="post-author-name">By <b>Andre S. Nash</b></span>		</a>
					<span class="time"><time class="post-published updated" datetime="2022-08-09T12:38:29+00:00">Last updated <b>Aug 9, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Rent+inflation%3A+Biden+forced+to+lower+costs&url=https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F&title=Rent+inflation%3A+Biden+forced+to+lower+costs" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Rent+inflation%3A+Biden+forced+to+lower+costs%20%0A%0A%20https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F&media=https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/3SIIVUACV4I63C7LFNHEQGYVAA.jpg&w=1440&description=Rent+inflation%3A+Biden+forced+to+lower+costs" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#3c034f495e56595f48016e5952481755525a505d48555352190f7d177e55585952175a534e5f59581748531750534b594e175f534f484f1a5e535845015448484c4f190f7d190e7a190e7a515d4e5759485350535655125f5351190e7a4e5952481155525a505d48555352115e55585952115a534e5f59581148531150534b594e115f534f484f190e7a" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div>
<div class="wpds-c-grBDNq hide-for-print mb-sm undefined">
<div class="PJLV PJLV-iAjpuP-css flex items-center" data-qa="article-actions">
<div class="wpds-c-fLphcs"><button class="wpds-c-gNHrZC wpds-c-gNHrZC-bywHgD-variant-primary wpds-c-gNHrZC-biynoz-density-compact wpds-c-gNHrZC-hZSyid-isOutline-true wpds-c-gNHrZC-ejCoEP-icon-left wpds-c-gNHrZC-futxca-cv wpds-c-gNHrZC-ihhnWqF-css"><button class="PJLV PJLV-igcOMTV-css"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" fill="currentColor" aria-hidden="true" focusable="false" role="img" class="wpds-c-coakfw wpds-c-efqEZa focus-highlight flex items-center justify-center brad-lg pointer transition-400 ease-in-out transition-colors" aria-label="Comment on this story" iconstyle="[object Object]"><title>Comment this story</title><path d="M14 14V2H2v9.47h8.18L12.43 13ZM3 10.52V3h10v9.23l-2.5-1.66Z"></path></svg></button>
<p>Comment</p>
<p></p></button></div>
</div>
</div>
<div class="teaser-content grid-center">
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">The White House hasn’t done enough to tackle rent inflation, says a coalition of tenants’ unions, community organizations and legal groups calling on the Biden administration to launch a comprehensive government response to intervene.</p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">A set of proposals, shared with The Washington Post, calls on the Biden administration to declare a state of emergency on housing and explore ways to regulate rents.  The proposals affect six government agencies and are intended to push federal regulators to consider new ways to reduce rental costs, which rose 5.8% in June from a year earlier.</p>
</div>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">Overall prices are up 9.1% from a year ago, and inflation remains the top economic issue facing households, businesses and policy makers.</p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">In recent months, the Biden administration has come under enormous pressure to find a way to cut gas prices, another major way people feel inflation in their daily lives.<b> </b>The White House responded with oil rejections and calling on Congress to consider a gasoline tax exemption, which did not happen.</p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">Proponents want the same urgency and solutions for housing, calling it its own economic crisis.</p>
</div>
<div class="article-body" data-qa="article-body">
<p><span class="font--article-body font-copy hide-for-print ma-0 pb-md db italic interstitial">Inflation makes homelessness worse</span></p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">“We urge the president to act immediately to regulate rents, as part of the administration’s efforts to fight inflation, and as a critical foundation for long-term protections to correct the power imbalance between tenants and tenants. their owners,” according to a memo from the coalition.  shipped<b> </b>to National Economic Council Director Brian Deese and other White House officials<b> </b>advisers.</p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">The effort, part of a campaign called Homes Guarantee, comes a week after the White House hosted a summit on its efforts<b> </b>at<b> </b>prevent evictions during the pandemic and maintain financial support for struggling tenants.  In an online forum, White House officials touted progress under the Emergency Rental Assistance Program, which was supported amid the covid crisis to avert a wave of disasters. evictions once a federal moratorium was no longer in place. </p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">While money was extremely slow to come out at first, the program accelerated.  Some $40 billion, of a $46 billion pot, has been committed or spent, according to the Treasury Department, and nationwide deportation filings remain below their historical averages.</p>
</div>
<div class="article-body" data-qa="article-body">
<p><span class="font--article-body font-copy hide-for-print ma-0 pb-md db italic interstitial">At Invitation Homes, unauthorized work leaves plumbing leaks, faulty repairs, tenants say</span></p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">While the summit was billed as something of a victory lap, Biden administration officials acknowledged there was still work to be done, especially as soaring rents reduce options where families can afford to live.  Data from Redfin shows that in May, the median monthly asking rent in the United States topped $2,000 for the first time, with rent increases spanning the country.</p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">“The question is, are we happy to let this first-ever national eviction reduction infrastructure crumble?”  Gene Sperling, coordinator of the American Rescue Plan, the 2021 pandemic relief program, said at the summit last week.  “Or are we going to build on it and strengthen it and make permanent gains?”</p>
</div>
<div class="article-body" data-qa="article-body">
<p><span class="font--article-body font-copy hide-for-print ma-0 pb-md db italic interstitial">Why your rent is going up</span></p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">A big reason housing prices are skyrocketing is that there just aren’t enough homes.<b> </b>The United States needs 1.5 to 5 million homes built, according to a wide range of economic estimates.  In May, the White House unveiled its housing supply action plan, which aims to close the nation’s housing deficit in five years.</p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">But these investments would do little to combat current rent inflation.  Fighting inflation is the job of the Federal Reserve, which has launched an aggressive effort to lower prices through interest rate hikes.  But the Fed can’t target any specific part of the economy, let alone build homes, leaving more tailored solutions to elected officials.</p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">“Tenants have to pay their rent every month, and the alternative is homelessness,” said Tara Raghuveer, campaign manager for Homes Guarantee.  “If the president is going to take meaningful action to rein in inflation, he must earnestly use all available authorities to regulate rent.”</p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">Specifically, the coalition<b> </b>wants a cabinet-level task force to look at regulation<b> </b>rents and security<b> </b>juridical help<b> </b>for tenants in eviction proceedings.  Defenders also want<b> </b>the Treasury Department to issue new rules that<b> </b>directing state and local dealers to prevent landlords from raising rent above a certain amount as a condition of receiving rent assistance.</p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">They say the Department of Housing and Urban Development should investigate whether rising rents are contributing to inequality and preventing access to fair housing.  And the band wants<b> </b>Fannie Mae and Freddie Mac to impose rent regulation on all borrowers of federally guaranteed mortgages.</p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">Zonnie Thompson, 23, lives in one such property in Stockton, California.  His rent recently went from $1,500 to $1,700.  As part of a delegation of tenants, Thompson is traveling to Washington this week to discuss solutions with the head of the Federal Housing Finance Agency.</p>
</div>
<div class="article-body" data-qa="article-body">
<p data-qa="drop-cap-letter" data-el="text" class="font-copy font--article-body gray-darkest ma-0 pb-md">“We want them to commit to working with organizations across the country, like ours, to roll out policies that will protect renters and increase their ability to stay in their homes – without losing the majority of their pay to rent. “Thompson said.  .</p>
</div>
<section class="b bt bc-offblack dn-ns hide-for-print" data-testid="mostRead" subscriptions-section="content"></section></div>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/huaweis-mobile-advertising-unit-expands-business-to-singapore-malaysia-and-the-philippines/" rel="bookmark" title="Huawei’s mobile advertising unit expands business to Singapore, Malaysia and the Philippines">Huawei’s mobile advertising unit expands business to Singapore, Malaysia and the Philippines </a></li>
<li><a href="/businesses-in-low-income-areas-are-eligible-for-relief-funding-of-up-to-15000/" rel="bookmark" title="Businesses in low-income areas are eligible for relief funding of up to $ 15,000">Businesses in low-income areas are eligible for relief funding of up to $ 15,000 </a></li>
<li><a href="/newsome-promoted-to-ad-associate-for-internal-operations/" rel="bookmark" title="Newsome promoted to AD Associate for Internal Operations">Newsome promoted to AD Associate for Internal Operations </a></li>
<li><a href="/weiberg-takes-the-reins-as-oklahoma-state-athletic-director/" rel="bookmark" title="Weiberg takes the reins as Oklahoma State athletic director">Weiberg takes the reins as Oklahoma State athletic director </a></li>
</ol>
</div>
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Rent+inflation%3A+Biden+forced+to+lower+costs&url=https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F&title=Rent+inflation%3A+Biden+forced+to+lower+costs" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Rent+inflation%3A+Biden+forced+to+lower+costs%20%0A%0A%20https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmarketoloji.com%2Frent-inflation-biden-forced-to-lower-costs%2F&media=https://www.washingtonpost.com/wp-apps/imrs.php?src=https://arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/3SIIVUACV4I63C7LFNHEQGYVAA.jpg&w=1440&description=Rent+inflation%3A+Biden+forced+to+lower+costs" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#56692523343c3335226b043338227d3f38303a37223f39387365177d143f3233387d3039243533327d22397d3a392133247d3539252225703439322f6b3e222226257365177364107364103b37243d3322393a393c3f7835393b736410243338227b3f38303a37223f39387b343f3233387b3039243533327b22397b3a392133247b3539252225736410" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="/author/andre-s-nash/" title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt="" class="avatar avatar-80 photo" height="80" width="80" loading="lazy" data-bs-srcset='{"baseurl":"http:\/\/1.gravatar.com\/avatar\/","sizes":{"80":"ae630aa8114d691d1b90ab428e398d6a?s=80&d=mm&r=g","160":"ae630aa8114d691d1b90ab428e398d6a?s=160&d=mm&r=g"}}' data-src="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=80&d=mm&r=g"></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="/author/andre-s-nash/"><span class="post-author-name">Andre S. Nash</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="https://marketoloji.com" target="_blank"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="/donna-korns-campaign-pledges-no-negative-publicity-in-campaign/" rel="prev">Donna Korn’s Campaign Pledges No Negative Publicity in Campaign</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="/fda-says-it-found-possible-carcinogen-in-some-merck-januvia-samples/" rel="next">FDA Says It Found Possible Carcinogen in Some Merck Januvia Samples</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1984683996_1" class="main-link active" data-toggle="tab">
				<span class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1984683996_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1984683996_2">
				<span class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1984683996_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div class="post-3784 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="/category/business-ad/">Business Ad</a></span></div>			<a title="Why Meta and Mark Zuckerberg are betting big on WhatsApp for business" data-src="https://image.cnbcfm.com/api/v1/image/106967637-16355067422021-10-29t083312z_1084764947_rc2ajq95n0yh_rtrmadp_0_facebook-connect.jpeg?v=1635506774&w=1920&h=1080" class="img-holder" href="/why-meta-and-mark-zuckerberg-are-betting-big-on-whatsapp-for-business/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/why-meta-and-mark-zuckerberg-are-betting-big-on-whatsapp-for-business/" title="Why Meta and Mark Zuckerberg are betting big on WhatsApp for business">
			<span class="post-title">
				Why Meta and Mark Zuckerberg are betting big on WhatsApp for business			</span>
	</a>
	</p></div>
</div>
<div class="post-3772 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="/category/business-ad/">Business Ad</a></span></div>			<a title="Golf industry pushes back LIV narrative on viewers" data-src="https://www.sportsbusinessjournal.com/-/media/Images/Journal/2022/08/08/pg-06-Golf-Lead-Getty.ashx" class="img-holder" href="/golf-industry-pushes-back-liv-narrative-on-viewers/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/golf-industry-pushes-back-liv-narrative-on-viewers/" title="Golf industry pushes back LIV narrative on viewers">
			<span class="post-title">
				Golf industry pushes back LIV narrative on viewers			</span>
	</a>
	</p></div>
</div>
<div class="post-3760 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="/category/business-ad/">Business Ad</a></span></div>			<a title="Family business specializing in the cleaning and conservation of gowns" data-src="https://www.gannett-cdn.com/presto/2022/08/03/NCOM/4d270019-19fe-4d57-88a2-65bf1f55b0b2-MV_DublinCleaners.jpg?width=660&height=441&fit=crop&format=pjpg&auto=webp" class="img-holder" href="/family-business-specializing-in-the-cleaning-and-conservation-of-gowns/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/family-business-specializing-in-the-cleaning-and-conservation-of-gowns/" title="Family business specializing in the cleaning and conservation of gowns">
			<span class="post-title">
				Family business specializing in the cleaning and conservation of gowns			</span>
	</a>
	</p></div>
</div>
<div class="post-3748 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="/category/business-ad/">Business Ad</a></span></div>			<a title="Caesars cuts ad spend as sports betting category suffers growing pains – Sportico.com" data-src="https://www.sportico.com/wp-content/uploads/2022/08/AP22037161900697-e1659581990157.jpg?w=1024" class="img-holder" href="/caesars-cuts-ad-spend-as-sports-betting-category-suffers-growing-pains-sportico-com/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/caesars-cuts-ad-spend-as-sports-betting-category-suffers-growing-pains-sportico-com/" title="Caesars cuts ad spend as sports betting category suffers growing pains – Sportico.com">
			<span class="post-title">
				Caesars cuts ad spend as sports betting category suffers growing pains –…			</span>
	</a>
	</p></div>
</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_261043852 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[3793],"ignore_sticky_posts":1,"category__in":[4],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/staticwp-paydayjv\/wp\/3931-marketoloji.com\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"112b1fc"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="261043852" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="261043852" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1984683996_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1984683996_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1984683996_2 = '{"query":{"paginate":"next_prev","count":4,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/staticwp-paydayjv\/wp\/3931-marketoloji.com\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f2ce90f"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-3793" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p>


	</section>
						</div>
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="categories-1" class=" h-ni w-nt primary-sidebar-widget widget widget_categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Categories</span></div>
			<ul>
					<li class="cat-item cat-item-6"><a href="/category/advertising/">Advertising</a>
</li>
	<li class="cat-item cat-item-5"><a href="/category/branding/">Branding</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/business-ad/">Business Ad</a>
</li>
	<li class="cat-item cat-item-7"><a href="/category/business-agency/">Business Agency</a>
</li>
			</ul>

			</div><div id="block-1" class=" h-ni w-nt primary-sidebar-widget widget widget_block widget_tag_cloud"><p class="wp-block-tag-cloud"><a href="/tag/asia-pacific/" class="tag-cloud-link tag-link-17 tag-link-position-1" style="font-size: 8.65625pt;" aria-label="asia pacific (30 items)">asia pacific</a>
<a href="/tag/covid-pandemic/" class="tag-cloud-link tag-link-20 tag-link-position-2" style="font-size: 8.65625pt;" aria-label="covid pandemic (30 items)">covid pandemic</a>
<a href="/tag/digital-advertising/" class="tag-cloud-link tag-link-12 tag-link-position-3" style="font-size: 11.9375pt;" aria-label="digital advertising (43 items)">digital advertising</a>
<a href="/tag/earlier-year/" class="tag-cloud-link tag-link-23 tag-link-position-4" style="font-size: 8.4375pt;" aria-label="earlier year (29 items)">earlier year</a>
<a href="/tag/long-term/" class="tag-cloud-link tag-link-18 tag-link-position-5" style="font-size: 9.09375pt;" aria-label="long term (31 items)">long term</a>
<a href="/tag/managing-director/" class="tag-cloud-link tag-link-14 tag-link-position-6" style="font-size: 10.40625pt;" aria-label="managing director (36 items)">managing director</a>
<a href="/tag/market-share/" class="tag-cloud-link tag-link-19 tag-link-position-7" style="font-size: 8pt;" aria-label="market share (28 items)">market share</a>
<a href="/tag/middle-east/" class="tag-cloud-link tag-link-15 tag-link-position-8" style="font-size: 9.53125pt;" aria-label="middle east (33 items)">middle east</a>
<a href="/tag/north-america/" class="tag-cloud-link tag-link-13 tag-link-position-9" style="font-size: 10.625pt;" aria-label="north america (37 items)">north america</a>
<a href="/tag/press-release/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 9.3125pt;" aria-label="press release (32 items)">press release</a>
<a href="/tag/standards-thomson/" class="tag-cloud-link tag-link-24 tag-link-position-11" style="font-size: 8pt;" aria-label="standards thomson (28 items)">standards thomson</a>
<a href="/tag/thomson-reuters/" class="tag-cloud-link tag-link-21 tag-link-position-12" style="font-size: 8.4375pt;" aria-label="thomson reuters (29 items)">thomson reuters</a>
<a href="/tag/trust-principles/" class="tag-cloud-link tag-link-22 tag-link-position-13" style="font-size: 8.4375pt;" aria-label="trust principles (29 items)">trust principles</a>
<a href="/tag/united-states/" class="tag-cloud-link tag-link-10 tag-link-position-14" style="font-size: 22pt;" aria-label="united states (126 items)">united states</a>
<a href="/tag/vice-president/" class="tag-cloud-link tag-link-11 tag-link-position-15" style="font-size: 15.65625pt;" aria-label="vice president (64 items)">vice president</a></p></div><div id="acf-recent-posts-widget-1" class=" h-ni w-nt primary-sidebar-widget widget widget_acf-recent-posts-widget"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Recent Posts</span></div><div class="acf-rpw-block  acf-rpw-default">
		<ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/fast-small-business-credit-for-advertising-agencies/" rel="bookmark">Fast Small Business Credit for Advertising Agencies</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/fda-says-it-found-possible-carcinogen-in-some-merck-januvia-samples/" rel="bookmark">FDA Says It Found Possible Carcinogen in Some Merck Januvia Samples</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/rent-inflation-biden-forced-to-lower-costs/" rel="bookmark">Rent inflation: Biden forced to lower costs</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/donna-korns-campaign-pledges-no-negative-publicity-in-campaign/" rel="bookmark">Donna Korn’s Campaign Pledges No Negative Publicity in Campaign</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/truist-insurance-holdings-enhances-customer-offerings-with-acquisition-of-benefitmall-from-carlyle/" rel="bookmark">Truist Insurance Holdings enhances customer offerings with acquisition of BenefitMall from Carlyle</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/nida-yasir-under-surveillance-for-posting-video-of-branded-outfits/" rel="bookmark">Nida Yasir under surveillance for posting video of branded outfits</a></h3>

	</li></ul>
</div>
</div><div id="archives-1" class=" h-ni w-nt primary-sidebar-widget widget widget_archive"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Archives</span></div>
			<ul>
					<li><a href="/2022/08/">August 2022</a></li>
	<li><a href="/2022/07/">July 2022</a></li>
	<li><a href="/2022/06/">June 2022</a></li>
	<li><a href="/2022/05/">May 2022</a></li>
	<li><a href="/2022/04/">April 2022</a></li>
	<li><a href="/2022/03/">March 2022</a></li>
	<li><a href="/2022/02/">February 2022</a></li>
	<li><a href="/2022/01/">January 2022</a></li>
	<li><a href="/2021/12/">December 2021</a></li>
	<li><a href="/2021/11/">November 2021</a></li>
	<li><a href="/2021/10/">October 2021</a></li>
	<li><a href="/2021/09/">September 2021</a></li>
	<li><a href="/2021/08/">August 2021</a></li>
	<li><a href="/2021/07/">July 2021</a></li>
			</ul>

			</div></aside>
						</div>
									</div>
		</div>

	</main>

	</div>
	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy better-anim-fade menu-item-501"><a href="/">Privacy Policy</a></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-503"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
		</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		
				<div class="rh-cover noscroll gr-5">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://marketoloji.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login" style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" action="/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required>
					</div>

					
					<div class="login-field">
						<a href="/wp-login.php" class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever">
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In">
						<input type="hidden" name="redirect_to" value="/rent-inflation-biden-forced-to-lower-costs/">
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform" action="/wp-login.php?action=lostpassword" method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value="">
							<input type="submit" name="wp-submit" class="login-btn" value="Send My Password">

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">


<script type="text/javascript" src="/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js" id="blazy-js"></script>
<script type="text/javascript" id="publisher-theme-pagination-js-extra">
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js" id="publisher-theme-pagination-js"></script>
<script type="text/javascript" src="/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js" id="bf-slick-js"></script>
<script type="text/javascript" src="/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js" id="element-query-js"></script>
<script type="text/javascript" src="/wp-content/themes/publisher/js/theme-libs.min.js" id="theme-libs-js"></script>
<script type="text/javascript" src="/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js" id="pretty-photo-js"></script>
<script type="text/javascript" id="publisher-js-extra">
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/marketoloji.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/marketoloji.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/publisher/js/theme.min.js" id="publisher-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/marketoloji.com\/wp-json\/","fifu_nonce":"e0e0882a3b"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>

</body>
</html>
